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• Reply •

noname •  4 years ago

in step 17 i was disgusted by his teeth he needs 2 bruch
  3△ ▽  

• Reply •

Bilal •  2 years ago

highly professional work
  1△ ▽  

• Reply •

Georgi Pavlinov •  2 years ago

You could allways try to gather a bark and an angry face from the interwebz and
follow his method. You'll end up with pretty much the same effect

  1△ ▽  

• Reply •

Sourav Chakraborty •  4 years ago

A wonderful tutorial from you, its well explained and clear step will impress many,
Most people find find difficult for applying textures. This tutorial will be very useful for
those..Thanks for sharing.

  1△ ▽  

• Reply •

Brenden Smith •  8 days ago

omg this is the best thing ever!!!!!!!!!!!!
 △ ▽  

• Reply •

Saliym Green •  2 years ago

Some steps seem a bit unnecessary and you should probably warn newcomers that
this tutorial is not for those who don't know Photoshop too well, not gonna say this
isn't a good tutorial cuz it looks good, but obviously for one to do this some
knowledge in Photoshop is required, I see you sometimes forget to say what layer
should be selected and that can be a lil frustrating at times...

 △ ▽  

• Reply •

arzu akihiro •  2 years ago

its very cool
 △ ▽  

• Reply •

Camilo •  2 years ago

How can i get the source images?... they are have been deleted from the links
 △ ▽  

• Reply •

Surya Bhan •  3 years ago

Very good picture in the wooden effect. Thanks.....
 △ ▽  

• Reply •

mohamed •  3 years ago

i Saw This tutorial before !!!!!
 △ ▽  

• Reply •

Clogg •  3 years ago

Very nice product. But sooo uneffective workflow >< like steping back to change the
mask on eye (try using vector masks), making mask from selection via menu (there is
button for it in bottom of layer panel - hold alt for reveal unselected) etc..

 △ ▽  

• Reply •

ravi •  3 years ago

nice
 △ ▽  

• Reply •

Edgars •  3 years ago

Thanks for this great tut!
My outcome http://i2.ifrype.com/gallery/0...

 △ ▽  

• Reply •

hapheatz •  4 years ago

scary but not too scary.
 △ ▽  

• Reply •

SHANKAR •  4 years ago

Good tutorial thanks for detailed Explanation about this tutorial .
 △ ▽  

• Reply •

Ade •  4 years ago

Oh my Gush
9ice 2tor here I <3 it

 △ ▽  

• Reply •

Michelle •  4 years ago

Wow! I don't know what else to say. This is a wonderful tutorial, and I cannot wait to
try it out. I've seen so many "textures" applied to photos, and I've done some myself
but have never been happy with the results. Your instructions are common sense but
they never came to mind. Thank you so much for posting this. It has been an eye
opener.

 △ ▽  

• Reply •

Reiner •  4 years ago

Very cool picture!
Thank you for this tutorial, i will try it.

 △ ▽  

• Reply •

carlo •  4 years ago

please?? someone can repost the tree bark :(
 △ ▽  

• Reply •

Pako •  4 years ago

Great tutorial thanks.
 △ ▽  

• Reply •

aengus •  4 years ago

Very cool. Will have to give this a bash.
 △ ▽  

• Reply •

danb •  4 years ago

amazing ! thanks~!
 △ ▽  

• Reply •

sunny sharma •  4 years ago

Nice tutorial. Thanks for the detailed explanation, :)
 △ ▽  

• Reply •

Monzur Morshed •  4 years ago

Nice job! Thanks for sharing us!

Best regards,
 △ ▽  

• Reply •

Pipkin •  4 years ago

Would someone be so kind to upload the bark picture again? It seems to have been
removed :(

 △ ▽  

• Reply •

James •  4 years ago

Nice tutorial. Thanks for the detailed explanation, easy to follow steps.
 △ ▽  

• Reply •

chelkks •  4 years ago

Fantastic!! Now he looks like a tree-man! XD~ Very cool. Perhaps I could to do
something like that.

 △ ▽  

• Reply •

soloart •  4 years ago

That good for design - I like it. Thanks for sharing....
 △ ▽  

• Reply •

Gecon •  4 years ago

That was good :)
 △ ▽  

• Reply •

Adam Sandler •  4 years ago

Nice tutorial..thanks for sharing.
 △ ▽  

• Reply •

Luke watts •  4 years ago

Yet another wonderful tutorial from you, its well explained and clear step will impress
many, Most people find find difficult for applying textures. This tutorial will be very
useful for those..Thanks for sharing.

 △ ▽  

• Reply •

Chris Kennon •  4 years ago

I can see the displacement filter entered into this mix. When time permits I'll
experiment and post the results.

 △ ▽  

• Reply •

Erwin •  4 years ago

Nice tutorial. I only think the teeth stands out a little too mutch. Maybe it needs some
color correction?

 △ ▽  

• Reply •

Diana •  4 years ago

This tutorial came just in time! thanks
 △ ▽  

• Reply •

Abdelaziz •  4 years ago

Indeed, I didn't know about psdtuts.com one year ago, so I'm glad you repost them.

Especially brilliant tuts like this one.

Maybe for those who it might concern, tag it like a repost?

Cheers
 △ ▽  

• Reply •

Josh •  4 years ago

I swear this tutorial has been posted before now, around 1.5 years ago?
 △ ▽  

• Reply •

neil bloodtitan  •  4 years ago> Josh

Just over two years ago, if you follow the thread of comments back to the
beginning.

It's alright though, psdtuts.com sometimes runs out of tuts. And the older
tutorials might not have been seen by newcomers. So all is wonderful.

 △ ▽  

• Reply •

Damien  •  4 years ago> Josh

Actually they repost old tutorials latelly....
 △ ▽  

• Reply •

Oliver Banasiak  •  4 years ago> Josh

MY THOUGHT EXACTLY! I remember this tutorial from years ago! Different
face though, but same end result, same bark picture even I think!

Will try to find it if people need proof.
 △ ▽  

• Reply •

PSguy  •  4 years ago> Oliver Banasiak

yep, i think the one youre talking about is this

http://www.photoshopessentials...

its using displacement too
 △ ▽  

• Reply •

musha •  4 years ago

good! very good
 △ ▽  

• Reply •

Jarod Billingslea •  4 years ago

He actually looks scary now. Haha =].
 △ ▽  

• Reply •

Leo •  4 years ago

Wow goog. But in step 16, the face is beautiful, as you have made​​? Dave Hill
technique?

 △ ▽  

• Reply •

ashiq •  4 years ago

cool tutorial..i like this..thanks for sharing...
 △ ▽  

• Reply •

Chris •  4 years ago

Very cool tutorial. I'm going to try and modify it to use for making a human statue.
Thanks for sharing.

 △ ▽  

• Reply •

FreekDVL •  4 years ago

Nice effects!

But when you make a tutorial, you should tell why you are doing what you are doing.

Teach a man to fish right?
 △ ▽  

• Reply •

Thehugo •  4 years ago

This on other site were already posted
 △ ▽  

• Reply •

Odyssey •  4 years ago

Not sure if I like them recycling this tut.. but meh. Cool effect.
 △ ▽  

• Reply •

Alessandro •  4 years ago

Cool tutorial! Please just fix the wood texture link! :)
 △ ▽  

• Reply •

shah faisal •  4 years ago

awesome soon i try the same thx 4 d sharing
 △ ▽  
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Applying texture to a flat surface, or flatly applying a texture across a whole image
(as a means to age it or degrade it) is simple stuff. Realistically applying a texture to
an uneven surface is much more hands-on (more so than simply overlaying a
texture and changing the Blending mode).

Video Tutorial

Our video editor Gavin Steele has created this video tutorial to compliment this text +
image tutorial.

Step 1

Job number one, as ever, is pooling your assets together. I got the man from
iStockphoto here and the tree bark (courtesy of K. Tuck) from stock.xchng here.

Step 2

Cut out the face using the Pen tool (set to Paths not Shape Layers). Cut and paste it
into your blank canvas (1562 pixels by 1172 pixels at 300dpi). Open up the bark
image, and import it into your working document. Resize and rotate the document as
in the screengrab.

Step 3

Use the Clone Stamp tool to fill in the rest of the texture. Avoid easily recognizable
repetitions in the texture like the ones circled. Clone them out. I used a 200 pixel,
soft-edged brush to do this

Step 4

Turn the visibility of the "Bark" layer off (clicking the eye icon next to the layer
thumbnail will do this). Go to the Channels palette, select the channel with the best
contrast, and duplicate this channel into a new document.

Step 5

Apply a 2 pixel Gaussian Blur to your new document and then adjust the Levels as
in the screengrab below. Save as "Displace.psd."

Step 6

Reselect the "RGB" channel (so all channels are selected and the image is now
back in color) and return to the Layers palette. Make the "Bark" layer visible and
select it. Go to Filter > Distort > Displace. Set the Horizontal and Vertical scale to 1
(or try other values), select Stretch To Fit and Repeat Edge Pixels. Set the Layer
Blending Mode to Multiply. You can see how it's distorted over parts of the face.

It hasn't quite put it in the right place so move the "Bark" down the face until the
distortions match the face. Use this wrinkle (circled) as a guide as to where to put it.

Step 7

Duplicate the "Bark" layer twice. Set one to Multiply with an Opacity of 100%. Set the
other to Normal at 40% Opacity. Position in the Layer hierarchy as in the image
below.

Step 8

Command-click on the "Face" Layer to create a selection. Select the "Bark Normal
40% Layer" and go to Layer > Layer Mask > Reveal selection. Repeat this for the
"Bark Multiply" Layer. Zoom into 300% and use the Pen tool to draw around the eyes
and the mouth. Add a rough edge to the top of the mouth. Press Commmand-click
on the Path thumbnail to create a selection.

Step 9

Select the "Bark Normal 40%" Layer Mask thumbnail to work directly on the Mask.
Select black as the background color and then delete the selection from the Layer
Mask. Repeat this process for the "Bark Multiply" Layer.

Step 10

Go to Layer > New Adjustment Layer > Curves and set up as shown below. Then fill
the Adjustment Layer Mask with black so the effects aren't visible.

Step 11

Turn off the visibility of the "Bark" Layers and use the Pen tool to draw a paths
around the hard edges we need to mask. The bottom of the nose and cheek lines
are good examples. Command-click on the Path thumbnail to create a selection from
it.

Step 12

Select a soft-edged (0% Hardness) brush, loaded with white (as the foreground
color) and set to 16% Opacity. Paint directly on the Layer Mask. Press Command +
H to hide selection the, if it helps. Draw over several times, applying more at the
shadow source and less as you get further from the harsher shadows.

Step 13

Draw around other features which produce hard lines such as the bottom lip. Draw
the Shadows in the same manner.

Step 14

Create a selection from the "Face" layer by Command-clicking the layer thumbnail.
Draw all the shadows in...

Step 15

...Changing the Brush size to suit size of the area you're treating. Around the lip for
example, use a small brush.

Step 16

Turn the "Bark" layers off to see the key areas of shadow. You can still work on the
Mask with the face showing. I flick between working with the "Bark" visible and
invisible.

Step 17

In order to soften or erase any shadows that you're not happy with, change the
brush color to black and draw on the mask in the same way as before. Keep working
on the Mask until you get it right.

Step 18

Whilst drawing on the Mask, you should be changing your brush size and the opacity
to suit the shadow. For a big gradual shadow you'll want around a 300 pixel brush
set to 16% Opacity, all the way down to 18 pixels and increasing the opacity to suit.
Finally, apply a 0.6 pixel Gaussian Blur to the Adjustment Curve Layer Mask to
soften the hard edges.

Step 19

Duplicate the "Bark" Layer that sits beneath the "Face" Layer. Set them up so they
are the same as the top Bark layers, one Normal at 40% opacity, one Multiply at
100%. Then under those two layers create a new layer and fill it with C=61%,
M=66%, Y=66%, and K=62%.

Step 20

Create a selection from the "Face" Layer (Command-click the Layer thumbnail) and
go to Select > Inverse. Then go to Select > Modify > Expand. Give it a 1 pixel
expansion. Select the Curves Adjustment Layer Mask and Fill the selection with 20%
black.

Step 21

Create a selection from the Eyes/Mouth Path you made earlier. Add some shadows
by drawing on the Curves Adjustment Layer Mask.

Step 22

To further fuse the elements together, and to grade the image, add a Curves and a
Hue/Saturation Adjustment Layer to the top of the Layers hierarchy.

Advertisement

Step 23

Flatten the image and go to Filter > Liquify. Select the Bloat tool and set up roughly
how it is in the image below. We want to add a 3D quality to the areas such as
cheeks, nose, and forehead. Select an appropriate Brush size for each of these
areas and click on each a few times rather than dragging the brush around.

Conclusion

You can always add some real world effects such as leaves and bugs to the final
image - go nuts. This technique works for applying any texture to any surface, for
example you could make a brand new Mercedes SLK rusty and riveted, or make a
house out of skin. Go have fun whilst you perfect your craft. You can view the final
image below or view a larger version here.
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