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Photoshop • Tutorials

Design an Intense Particle Illustration
using Photoshop

95 Comments

In this tutorial, I thought I would show you a simple process of manipulating a image with

lighting effects and incorporating brushes too. This tutorial will bid you a step by step guide

on how to achieve the illustrated outcome.
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About
Artist: An1ken of CreativeOverflow.net

Time: 1-2 Hours

Software Required: Photoshop CS3+

Resources Used
Stock by Mo-01

Hi-Res Splatter Brushes by Bittbox

C4D Renders by Stinky666

Nebula Stock by Moonchilde-Stock

Spirals 1 via Stock.Xchng

Final Image Preview
Take a Look at the image we’ll be creating. The full PSD will be downloadable at the end of

the tutorial process.

http://creativeoverflow.net/
http://mo-01.deviantart.com/art/Stock-Model-24-121558807
http://www.bittbox.com/freebies/free-hi-res-splatter-photoshop-brushes
http://stinky666.deviantart.com/gallery/#C4D-Packs
http://moonchilde-stock.deviantart.com/art/Binary-Stock-85491118
http://www.sxc.hu/browse.phtml?f=view&id=690200
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Step 1:
Let’s start by downloading the actual image we will be using Stock by Mo-01. Now that we

have downloaded the image we will be using from their dedicated server, you can fire up

Photoshop. Now open up the image in Photoshop and duplicate the background layer.

With the background layer duplicated go to Image>Transform>Flip Horizontal. This is

what you should have at the moment.

http://mo-01.deviantart.com/art/Stock-Model-24-121558807
http://www.webhostingsearch.com/dedicated-server.php
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Step 2:
Now let’s add a Linear Gradient, select your gradient tool from the Photoshop Toolbar

(Shortcut: G) we will be using two colors – #bf294d and #391948 after you have setup your

gradient (Supplied Gradient outcome below) change the blending options of the layer to Soft

Light and change the Opacity to 51% After that grab the Eraser tool and erase the parts

you don’t want in the image.
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Step 3:
Now it’s time to add some elements. I used a Nebula called Binary Stock by Moonchilde-

Stock on Deviantart – Open it in Photoshop and drag it into your canvas, set its blending

mode to Linear Dodge and start rotating, resizing and erasing till you are happy with its

placement in your image.

Now grab a Bubble C4D, you can get some C4D resources from Stinky666 on Deviantart. I

used a Bubble C4D. Open it up in Photoshop and set the blending options to Linear Dodge

http://moonchilde-stock.deviantart.com/art/Binary-Stock-85491118
http://stinky666.deviantart.com/gallery/#C4D-Packs
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and place the C4D on the Left Hand side, reason being the bubbles flow with the movement

of the photo.

Step 4:
Moving on to our 4th step this is where the fun part comes in. We will be using Splatter

Brushes called Hi-Res Splatter Brushes by Bittbox and applying Clipping Masks over them

to create a great insertion into our illustration. You will never get the same result that is why

I love to use the technique.

http://www.bittbox.com/freebies/free-hi-res-splatter-photoshop-brushes
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Create a New Layer by going to Layer>New>Layer – Name your Layer and hit OK, you

will now have a new layer to work in. Grab yourself some splatter brushes from your brush

palette and brush on your canvas, it doesn’t matter what color the brush is at the moment.

Once you have added your splatter, hide the layer with the splatter brushing on. Create a

New layer and go to Image>Apply Image – This basically Copy Merges your entire

document and gives you a full layer. Unhide your Splatter Brush layer and select your

Applied Image Layer now go to Layer>Create Clipping Mask or press (Shortcut: CTRL

+ALT + G) now you will be able to use your Move Tool (Shortcut: V) to move the image

around inside your Splatter Brush. I repeated this process three times on various places.
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Step 5:
Create a New Layer and fill it with Black #000000 set the blending mode to Color Dodge

and the Opacity to 77% now use your brush tool to brush some color onto her. I used a

900px soft brush with the colors #837e81 and #811757 – The color choices are totally up to

you though. Now repeat that step again and use a 900px soft brush with the color #3b3a0a

and set the blending mode to Color Dodge. I used this Color to add some brightness to the

wall behind the model.

Now create a New Layer and apply the image (shortcut: CTRL + ALT + SHIFT + E) now

go to Filter>Distort>Wave and hit the randomize button a few times. Now change the

blending options of the layer to Lighter Color and erase the parts of the image you don’t

want.
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Step 6:
Lets create a New Layer and apply the image (Shortcut: CTRL + ALT + SHIFT + E) now

go up to Filter>Stylize>Glowing Edges use these Settings: (Edge Width – 3 | Edge

Brightness – 9 | Smoothness – 1) after applying the Glowing Edges Filter select the layer

and go up to Image>Adjustments>Invert OR press (Shortcut: CTRL + I) This should

change the entire layer into white and black, change the blending options of the layer to

Multiply. You should see that this affects the image with shadows.
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Next create a new layer and grab your Lasso Selection tool (Shortcut: L) draw a selection

on the canvas that corresponds with the flow of the image. After you have drawn your

selection go to the little half filled icon on your Layers Panel at the bottom and select

Pattern. I selected a skew line pattern to fit into the motion of the image. After you have

selected your pattern and pressed ok set the blending options of the layer to Soft Light and

drop the opacity down to 22%

Step 7:
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Create a new layer and grab your Elliptical Marquee Tool (Shortcut: M) and draw a Circle

behind her head whilst holding SHIFT to keep it symmetrical. Fill the Selection with

Yellow #f5f32a and set the blending options to Soft Light and the Opacity to 13% – Repeat

the process but, this time create a smaller circle and fill it with Blue #00acec set the blending

options to Soft Light and the Opacity to 13%. Create a New Layer and Apply Image once

again (Shortcut: CTRL + ALT + SHIFT + E) go up to Filter>Distort>Wave and

Randomize the effect and hit OK. Keep the Blending Options of this layer on Normal just

erase parts of the image layer you don’t want.
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Step 8:
Lets create a new layer and grab a splatter brush. Add the brush to a place on the canvas

where it will add to the flow of the image. After you have added your splatter brush hide the

layer and create a new layer. Apply Image on the new layer (Shortcut: CTRL + ALT +

SHIFT + E) and unhide the splatter brush layer now select the applied image layer and

Create a Clipping Mask (Shortcut: CTRL + ALT + G) position the image as you like it.

Time to brighten up our image, create a new layer and Fill it with Black #000000 set the

Blending Options to Color Dodge – Grab your brush tool and use some color to spice up the

Image, I used – #4f4e0e green – #784c13 brown – #748694 light blue/grey This was the First

Set.

I then repeated the process and used #584515 brown – #324c66 blue – #53173e pink, this

was the Second Set.

I repeated the process again and used #3e2100 dark brown – and #2c2a2a a dark grey, I then

set the Blending Options to Color Dodge and the Opacity to 78%. This was the Third Set.

I once again repeated the process and used #FFFFFF White with a star brush and set the

blending options to Color Dodge. This was the Fourth Set. You can see the outcome of these

steps below the Sets.
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Step 9:
Now let’s go down to the Half Filled Icon on our Layers Panel and Select Gradient Map

use the default gradient Black to White and hit OK. Drop the Opacity of the layer down to

68% and erase some of the darkness on the models face and upper body. Next grab this

spirals light photo from Stock.xchng and open it up in Photoshop. Insert it into your canvas

and change the blending options to Linear Dodge, move it up to her head and erase the front

part as if it is sitting on top of her hair at the back.
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Now Create a new layer and Apply Image (Shortcut: CTRL + ALT + SHIFT + E) now go

up to Image>Adjustments>Threshold and use the default settings. Now go up to

Filter>Blur>Radial Blur Use a Zoom method and set the strength to 100% now click

inside the white box and drag it to the upper right corner and hit OK. You should see that

your Threshold layer is now Radial Blurred coming from the Right Hand side. Change the

Blending Options to Linear Dodge and drop the Opacity to 13% and erase what you don’t

want.
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Step 10:
Now we are going to be adding a few Adjustments. Firstly Go down to the Half Filled Icon

on your Layers Panel and Select Levels. Use the Settings I have supplied Below (11 | 1.00 |

245) and change the Blending Options to Luminosity and the Opacity to 58% – Next add a

Green Photo Filter from the Half Filled Icon menu and set the Blending Options to Soft

Light and the Opacity to 17% – Now go to Adjustments menu (Half Filled Icon) once

again and Select Solid Color use the Color #fa8b08 Orange and set the Blending Options to

Soft Light and the Opacity to 8%
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Step 11:
In this step we will be adding a few more C4D’s to correspond to the image. I used Bubble

C4D’s from Stinky666. I inserted the first bubble C4D and set the blending Options to

Linear Dodge and erased the parts I didn’t want. I then proceeded to Insert another bubble

C4D and set the Blending Options to Linear Dodge and erased the parts of the C4D that I

didn’t want.

Next I created a new layer and grabbed my brush tool and proceeded to brush on the models

http://stinky666.deviantart.com/gallery/#C4D-Packs
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head. I then went up to Filter>Distort>Wave and randomized the effect. I then hid the layer

and created a new layer and Applied Image (Shortcut: CTRL+ALT+SHIFT+E) then I made

the brush layer visible and created a clipping mask from the Applied Image layer and moved

it around a bit to get the effect that I wanted.

Step 12:
Lets go to the Adjustments (Half Filled Icon) Menu and select Color Balance use these

settings (+23 | -5 | -15) I provided a image below too. Next I used the Clone Tool to lengthen
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the Light streak on her shoulder a few pixels. You select the Clone Tool in your Photoshop

Toolbar (Shortcut: S) and you make sure that the setting Sample on the top toolbar is set to

ALL LAYERS and not just CURRENT LAYER. Now create a new layer and go to your

image press and hold down ALT you will see the cursor change and click on the lighting on

her shoulder. Now let go of ALT and use the brush to lengthen the streak by clicking and

dragging.

Next create a new layer and fill it with Black #000000 and change the blending Options to

Color Dodge and the Opacity to 71% I then used a Large Soft Brush with the colors

#6d6513 green – #947934 orange – #7b7270 grey, I have provided the color layer I used.

This corrected the path of the Lighting for the image with some extra color and brightness.



5/6/15, 5:28 PMDesign an Intense Particle Illustration using Photoshop | Media Militia

Page 24 of 53http://mediamilitia.com/design-an-intense-particle-illustration-using-photoshop/



5/6/15, 5:28 PMDesign an Intense Particle Illustration using Photoshop | Media Militia

Page 25 of 53http://mediamilitia.com/design-an-intense-particle-illustration-using-photoshop/

Step 13:
Go to the Adjustments Menu (Half Filled Icon) and select a Green Photo Filter change the

Blending Options to Soft Light and the Opacity to 10%. Next go back to the Adjustments

Menu and Select Brightness and Contrast add Brightness +2 and Contrast +15.

Next up, go back to Adjustments Menu and select Gradient Map use the default Black to

White gradient and hit ok leave the Blending Options as is and change the Opacity to 50%

now erase the parts of the Gradient map that you do not want. Now create a new layer and
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apply image in that layer (Shortcut: CTRL + ALT + SHIFT + E) then use the Burn Tool

(Shortcut: O) and darken all of the over bright areas on the image.

Step 14:
We are going to be adding a few more Adjustments. Go to the Adjustments Menu and

Select Gradient Map click inside the gradient to open up the gradient options and select the

Purple to Orange Gradient from the Default list – Colors are – #290a59 to #ff7c00 – Now

set the Blending Options to Screen and the Opacity to 16% now erase the unwanted areas.
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Next add another Gradient Map and select the Purple to Red to Yellow Gradient from the

list – Colors are - #0a00b2 to #ff0000 to #fffc00 – then set the Blending options to Soft

Light and the Opacity to 11%. Now add another Gradient Map but this time use the

default Black to White Gradient. Set the Blending Options to Multiply and the Opacity to

15%

Step 15: (Final Preview)
This is going to be our last step in the process so let’s go down to the Adjustments Menu
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and Select Black and White and use the default settings. Set the Opacity to 25% and Erase

some of the details you don’t want or need.

Now create a New Layer and Apply Image (Shortcut: CTRL + ALT + SHIFT + E) go to

Filter>Other>High Pass use the default setting of 10 and then set the Blending Options to

Soft Light and the Opacity to 53% this should sharpen out the image.

Thanks for taking part in the tutorial hope you learned some new techniques.
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Download the final PSD for this tutorial
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An1ken

Founder of the An1ken Brand and Creative Director at An1ken Creative, I love everything

related to design and you can catch me on Twitter @An1ken or on Facebook
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