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Photoshop includes some powerful tools to help you manipulate photos. In this
tutorial, we will show you how to create a caricature portrait from a photo using many
of Photoshop's advanced editing tools. In the process, you will learn how to use
Adobe Camera RAW to make some global adjustments, how to use Photoshop's
transformation and Liquify tools to alter the appearance of the portrait, how to
retouch the image, and much more to give your portrait a cartoon or comic look.
Let's get started!

Speed Retouching Video

Tutorial Assets

You will need the following assets to complete this tutorial. Please download them

http://www.betterworld.com/the-complete-raw-workflow-guide-id-9780240810270.aspx
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before you begin.

Original Photo

1. Source Photo

This is the picture out of my camera without any modification.

http://cdn.tutsplus.com/psd/uploads/2013/09/Mr_Holiday.zip
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Step 1
Open the DNG file in Photoshop Camera Raw. Click on "Workflow Options" at the
bottom of the window.

Step 2
Mark the checkbox: Open in Photoshop as Smart Objects.

http://www.betterworld.com/camera-raw-with-photoshop-r-for-dummies-r-id-9780471774822.aspx
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2. Raw Conversion

Step 1
Right click on your original raw file and then click "New Smart Object via Copy."

Step 2
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Let's start with the basics. We need a good foundation for our comic image, so
check out my settings for this image.

Step 3
It's also important to bring a little sharpness into it.
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Step 4
To get the characteristics of our comic portrait, we need more contrast, so we set
saturation of the yellow tones in his shirt a bit higher.
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Step 5
In this section you have a lot more control of different colors.
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3. Resize Workspace

Step 1
You know, in the end we want an image with exaggerated body parts (big head, thin
arms...), so we need a little bit more space for our head. In order to achieve this,
start by selecting the "Crop Tool" in the toolbar.
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In this step we can enlarge our image.
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4. Make a Big Head

Step 1
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Now, we need the "Elliptical Marquee Tool."

Use this tool to make a round selection around the head. Afterwards press
CMD/CTRL + J.



5/7/15, 8:12 AMUse Retouching Techniques to Create a Caricature From a Photo - Tuts+ Design & Illustration Tutorial

Page 14 of 103http://design.tutsplus.com/tutorials/use-retouching-techniques-to-create-a-caricature-from-a-photo--psd-30418

Step 2
Now it's time for the fun part! Click on "Move Tool."

Change the anchor point from middle to the neck area and now change the size of
the head - make it big!
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Step 3
Around the head, you will notice a region we want to remove. Press the icon for a
mask ("Add Layer Mask").

Step 5
Press "B" or select the "Brush Tool" on the toolbar.
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You can change the settings (size, hardness/softness) of the brush by right clicking
on the image. Then remove the parts around the head that aren’t needed.
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5. Liquify

Step 1
Press CMD/CTRL + SHIFT + ALT + E to create a new (merged) layer. Then click on
"Filter > Convert for Smart Filters." Now open the filter menu again, but this time
select "Liquify."

Step 2
To deform different parts we need the "Forward Warp Tool."
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Step 3
You can see in my settings that I use a big brush, but you can change the size any
time.

Step 4
Click on an area that you want to deform (do not release) and move your cursor and
make a tiny body.
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Step 5
If you want to save some parts of the image from being deformed, like this yummy
pineapple, change your tool to the "Freeze Mask Tool."
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Step 6
Now you can mask the pineapple, for example.
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Step 7
Click on the "Forward Warp Tool" and deform the armpit. The pineapple will not
deform anymore.
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Step 8
Time for some organization! Rename the layers and order them in groups.
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6. Remove the Background

Step 1
A nice way to remove backgrounds is by using the Pen Tool.

Sometimes it's a lot of work but you know the saying: No pain no gain! You must
select the complete silhouette of the person.
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Step 2
When that is completed, click on the mask icon ("Add Layer Mask") again.
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7. Create a New Background

Step 1
Just click on "Layer > New Fill Layer > Solid Color."

I use grey (#494949), but you can use any color you want.
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It's important that the fill layer is under the person. As you can see, I always use
groups for my layers.
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8. Retouching

Step 1
It's time for some retouching. Click on the "Lasso Tool."

Step 2
Then select the "Shape" layer.
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Step 3
Make a selection of the wickerwork and press CMD/CTRL + J.
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After this shortcut you will get the selection on a new layer.

Step 4
It's easier to find the layers when you name them. In this case, I called the layer
"Retouching."
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Step 5
Now you must mirror the layer with the "Move Tool" and move it into the correct
position.
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Step 6
To fade the layer you can use the eraser ("Eraser Tool") and smooth out the edges.
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Step 7
We are not finished yet! Let's correct some skin imperfections with the "Healing
Brush Tool."

It's very easy: Look for a spot that you want to correct and select a clean part from
the area around it while pressing the "ALT-key" Now you can brush over the skin
impurities.
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Here is a little before/after-image.
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9. Frequency Separation

Now I will show you a technique from Natalia Taffarel. Many people use it for high
end retouchings. You will split the image in two parts: color and details. That way,
you have more options to get a perfect result. Let's start:

Step 1
First, duplicate the layer with CMD/CTRL + SHIFT + ALT + E and afterwards press
CMD/CTRL + J. Finally you get two copies of the merged layer. Now put it into its
own group. In this case, I named the group "Frequency Separation" and the first
copy of the layer: "color."
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Step 2
Select the layer "Color" and use "Gaussian Blur."
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It's very important that you use a radius of "10px."
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Step 3
Now rename the other layer copy to "Details" and go to "Image > Adjustments >
Brightness/Contrast."

So watch out! First click on "use legacy" and then set the contrast value to "-50."
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Step 4
Next step for our detail layer is to use the "High Pass" filter. You will find it on "Filter
> Other > High Pass." Set the radius again to "10px."

Step 5
Change the layer style of layer "Details" to "Linear Light."
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Step 6
In this step we will remove the print on his shirt. So just select the "Details" layer
and choose the "Clone Stamp Tool."
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Step 7
Make sure, that you have selected "Current Layer" on option panel above the
image.

Step 8
Now it's time to remove the print on the shirt. Take your time for a good result.
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The result looks a little bit blurry, but here comes the magic trick.
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Step 9
Put a new layer between "Details" and "Color", rename it to "Magic" and praise the
inventor of this layer: Calvin Hollywood.

Step 10
Select the "Brush Tool," opacity around "20%" and select a yellow color of his shirt
while pressing the "ALT"-Key. Now brush over the blurry font. You will see: it's gone!!
You can also remove some dark parts in his face or on the pineapple with this way.
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10. Color

Step 1
Select the "Polygonal Lasso Tool"
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Step 2
And make a selection around the t-shirt, this does not need to be very accurate!
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Step 3
Then add an adjustment layer "hue/saturation." Select the yellow tones and pick up
the "eyedropper tool" and make a point on his shirt.
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Step 4
Change the Hue to "+155", which will change the yellow shirt into a blue one.
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Sometimes you will see some yellow tones in other areas. You can adjust those with
the little arrows - move them a little bit. If this does not work, you can use a mask.
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Step 5
Choose "edit in quick mask mode" and select his teeth.
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Step 6
Brush over the teeth, the mask does not need to be perfect again. When you are
finished, click on the button again and you will see the selection.
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Step 7
To change the colors of the teeth we need a new adjustment layer. In this case
"Hue/Saturation."

In this picture you will see my settings, for brighter teeth.
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Step 8
I do the same with his eyes: Select the pupil and add a "Selective Color"
adjustment layer.

Choose the color gray, Move the cyan slider to +58% and yellow to -78 to adjust to
change to color to blue.
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Step 9
For brighter eyes, you have to change the blending mode to "Linear Dodge" and an
opacity of around "20-30px."
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Step 10
In the last part of this chapter we change the "Vibrance" of the hat. So we must
create a selection of it.
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Step 11
Click on the little icon and then on "Vibrance." You can set the "Vibrance" to "+100"
and "Saturation" to "+15."
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Step 12
The last two things you have to do is to change the blending mode to "Soft Light"
and the opacity to "40%."
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11. Build Your Own Smiley

Step 1
Start a new document using the menu entry "File > New..." and the following
settings:
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Step 2
Change the foreground color to yellow; I use "#f1b500" - then select the "Ellipse
Tool."
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Step 3
Make a big circle in the middle of this document, press CMD/CTRL + R for rulers
and set marks for eyes.
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Step 4
Use the "Ellipse Tool" again, but press "ALT" to remove it from the big circle. You
can use the "Direct Selection Tool" to move the eyes to the correct position.
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Step 5
The mouth is missing, so here we go - repeat the previous technique.
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Step 6
Select the "Delete Anchor Point Tool" and remove the point on the top.

Step 7
Now put a little smile on his face. Move the anchor on the left and right more to the
middle. Once you are done, select the "move tool" and move the complete smiley to
the comic image.
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Step 8
It's important to get a good overview, so rename and group the layers again.

Step 9
With right click on the smiley layer you have the option to "Rasterize Layer" - it's
important for the next steps.
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Step 10
Select the "Move Tool" and bring it to the right position on his shirt. Don't forget to
transform the perspective. Finally set the blending mode to "Color."
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Step 11
Now it's time to make it more realistic. Use the "Smudge Tool" to make creases.
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Step 12
After the smudge part, you have to edit the area with the flowers using a mask.
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12. Change Background Color

Step 1
So now let’s change the background color. I use the following color: "#bf8213."
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Step 2
Use the "Elliptical Marquee Tool" and make a little selection like this:
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Step 3
The next step is to make the selection a bit smoother, go to "Select > Modify >
Feather" and use a radius about "400px."

Step 4
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Click on the little icon and choose "Levels."

Step 5
Move the midtone slider to the left or type the value "2.57" into the field.
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Step 6
Repeat the steps (make the selection a little bit bigger, make it smoother, add a
levels adjustment layer). Invert the mask with CMD/CTRL + I and slide the midtones
to the right round about "0.65."
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13. Refine Mask

Step 1
When you look closely, you will see some dirty edges. That is the reason, why we
have to refine the mask of the person. Click on the mask:
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Step 2
Go to "Filter > Blur > Gaussian Blur" and use a "1.5px" radius.

Step 3
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Next segment is "Filter > Other > Minimum" and set the value to "2.5px."

14. Dodge and Burn

Step 1
Create a new group and name it "Dodge and Burn." Click on "Layer > New >
Layer." Name it "Dodge and Burn Hard" use overlay and 50% gray.

Step 2
Select the brush tool and use a soft brush with a opacity of "2%." you can boost the
shadows and the highlights with this brush. Change the color by pressing the "X"
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key.

Step 3
Repeat the step on a new layer, but for this step, use "Soft Light" instead of
"Overlay."
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15. Color Mood

Step 1
Create a new group with the name "Color and Light Front" then click on the little
icon for adjustment layers and choose "Solid Color."
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Fill it with "#bf8213."
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Step 2
It's very important that the background and the person will be merged to one.
Therefore, we set the blending mode to "Color" with a low opacity.
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Step 3
Press the icon for a new blank layer.
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Step 4
You can name this one "light." Use a small white brush - low opacity (around "3%")
and brush over the neck to make the illusion of rays.
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16. Painted Look

Step 1
Create a new group, name it "Final" and merge all layers with CMD/CTRL + SHIFT
+ ALT + E.
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Step 2
Rename it to "Paint Look" and change it to a smart object by clicking with right click
on it.
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Step 3
Click on "Filter > Oil Paint"
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Step 4
In this image you will see the settings:
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Step 5
Add a mask and press CMD/CTRL + I to invert. Now you can use a white brush and
open different parts where the effect came through.
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17. Camera Raw Filter

Step 1
Finally we come to an end: Merge all layers to one by pressing CMD/CTRL + SHIFT
+ ALT + E and rename the layer to "Camera Raw Filter." convert it to a smart object
by clicking on "Filter > Convert for Smart Filter."
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Advertisement

Step 2
Click on Filter > Camera Raw Filter. Here are my final settings:
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Conclusion

Congratulations! You made it! Our original photo now looks like a caricature. We
hope that you have learned something from this tutorial and that you can apply what
you learned to create your own comic and caricature effects.
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